VisioList PHP TopList
OSempire
Old 04-10-2012, 09:53 PM   #1
ellis123
Junior Member
Level 2 Access
Points: 654, Level: 1 Points: 654, Level: 1 Points: 654, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
ellis123's Avatar
 
Join Date: Mar 2012
Posts: 11
Thanks: 0
Thanked 21 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
ellis123 is a jewel in the rough
Remote MySql problem

Hi everybody,

I have an application that wants to connect to mysql database on server.
I already add my computer IP to remote mysql section in cpanel.
But the app can not connect to database.
also, my connection string is:
"Server=somesite.net; database='somesite_test';User Name='somesite_test'; Password='somesite_test' ;Port=3306; charset=utf8"
What's the problem?
ellis123 is offline   Reply With Quote
Old 04-11-2012, 01:06 PM   #2
OS-Mark
Administrator
designer
Full Access
Points: 68,871, Level: 1 Points: 68,871, Level: 1 Points: 68,871, Level: 1
Activity: 0% Activity: 0% Activity: 0%
 
OS-Mark's Avatar
 
Join Date: Dec 2005
Location: Creston BC, Canada
Posts: 6,300
Thanks: 145
Thanked 814 Times in 283 Posts
Groans: 14
Groaned at 1 Time in 1 Post
OS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond reputeOS-Mark has a reputation beyond repute
Send a message via Skype™ to OS-Mark
without seeing code or a working example its impossible to diagnose, but that connection string does not look anywhere near correct.
__________________
-Mark

My Blog

Find OSempire useful? All mods and help are free, but you can help us by linking back! Click here
OS-Mark is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Pages Problem -- Takes Down Website! JayJay Aardvark Topsites PHP 16 10-30-2010 07:43 AM
Big problem with topsites skin mytopsite Aardvark Topsites PHP 1 09-24-2008 01:02 AM
Header problem Shadix Aardvark Topsites PHP 3 08-19-2008 01:00 PM
vB problem with attachments Natzdesign Managing A Website 3 07-10-2007 01:18 AM
Improve The Performance Of Your MySQL Server useful idiot General Discussion 0 11-06-2006 11:42 AM


VisioList Demo

Powered by vBulletin Copyright ©2000 - 2014, , Jelsoft Enterprises Ltd